Wird das 7 "Samsung Galaxy Tab mit Android 2.x mit der neuen Version von Next Issue arbeiten?

Nein. Das Original 7 "Samsung Galaxy Tab verwendet ein älteres Betriebssystem - Android 2.X. Die neue Version von Next Issue benötigt Android 3.0 und höher (Honeycomb - 3.0 & Ice Cream Sandwich 4.0)

Antworten, die andere hilfreich fanden

  • Woher weiß ich, welche Version von Android ich habe?
  • Wie bekomme ich die neue Version von Next Issue?
  • Ich habe ein Abonnement und verwende ein Gerät mit Android 2.x. Was passiert mit meinem Abonnement?
  • Wenn ich ein aktives digitales Abonnement habe, kann ich auf ein neues Android 3.0- oder 4,0-Gerät aktualisieren und meine digitalen Zeitschriften weiterhin beziehen?

Schau das Video: Ersetzt das S8 Euren PC? - Samsung DeX im Test

Senden Sie Ihren Kommentar